March 9, 2016

Zen Cart v1.5.4 is designed for PHP 5.5 and PHP 5.6

Filed under: Blog Articles,Responsive Websites,Website Updates — Tags: , — jweissberg @ 2:03 pm

In the process of updating several client’s Zen Cart websites we’ve learned that the responsive Zen Cart v1.5.4 is designed for PHP 5.5 and PHP 5.6 (and is compatible with PHP 5.3.7 and PHP 5.4 if really necessary, with some bugfix patches applied).

If your server is still using PHP version 5.2.x (which is VERY OLD and now officially obsolete since 2011) and you try to use Zen Cart v1.5.4 you may encounter an error akin to the following when trying to access the Admin area: Blank Page
 
Remember: PHP 5.2.x is obsolete and officially no longer supported by anybody. You should be upgrading your server’s PHP version ASAP to stay up-to-date for your best website performance.

Top of Page

© | www.socalwebworx.com | SoCal Custom Website Design | Website Marketing | SEO